Main Menu

All times are in GMT -8 (DST) :: The time is now 3:03 pm.

Login or Register
Create an account and register your LMI products to gain access to useful resources.

Register Account

Login

Sub Menu

Knowledge Base
Article Data
Article Ref
3521-PSNM-7560
Date Created
Wed, 20th Sep 2017
Date Modified
Wed, 20th Sep 2017

   I cannot add a GigE camera to HexSight's AcquisitionDevice

Question 

I cannot add a GigE camera to HexSight's AcquisitionDevice

Answer 

 Here is a small checklist which might be useful to go through to diagnose the issue:

    - Try to setup the GigE camera on the same subnet as one of your NIC (same network, and not through a router)

    - There is only one NIC with the subnet of the GigE camera

    - The Firewall on the PC is set to off

    - In the Firewall, if enabled, the Public Network access AND the Private Network access are set to off

    - Make sure you have administrative rights when executing the application during the installation proces. Try using Run As Administrator option when starting the application.

    - After some attempts, try rebooting the PC

    - Examine the protocols of the Network Interface Card. You should see the "eBus Universal Pro Driver" in the list, and must be enabled.

    - If you see other filters or drivers related to GigE devices, disable them.

    - A reboot may be required after changing the protocols of the NIC
 

After running through the checklist, try running a pre-compiled HexSight example (LocatorDemo). If you still have issues, enable the logging in HexSight, and send the log file created to the support team, along with information about the system, OS, 32-64 bits, the NIC's and GigE camera addresses and subnets.